Q67255: Gateway 2000 Problems Running Standard or 386 Enhanced Mode

Article: Q67255
Product(s): Microsoft Windows 95.x Retail Product
Version(s): WINDOWS:3.0,3.0a
Operating System(s): 
Keyword(s): 
Last Modified: 26-OCT-1999

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The information in this article applies to:

- Microsoft Windows versions 3.0, 3.0a 
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SYMPTOMS
========

On some Gateway 2000 386 computers running Microsoft Windows 3.0, HIMEM.SYS
appears to load correctly, but Windows stops responding (hangs) in standard and
enhanced mode.

CAUSE
=====

This problem is related to the GENE II or HAWK motherboards installed in these
computers. The problem stems from an inability to properly load HIMEM.SYS,
regardless of the parameters given, on Gateway 2000 386's with these
motherboards installed.

RESOLUTION
==========

You can obtain U7 PAL chips from Gateway. You can also fix the problem by
getting a Bristol Technology Corporation (BTC) replacement motherboard.

MORE INFORMATION
================

For additional information on this problem or the procedure to determine the
need for a motherboard replacement, contact Gateway 2000.

The products included here are manufactured by vendors independent of Microsoft;
we make no warranty, implied or otherwise, regarding these products' performance
or reliability.

Additional query words: 3.00 win30 3rdparty KBHW 3.00a

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Keywords          :  
Technology        : kbWin3xSearch kbZNotKeyword3 kbWin300 kbWin300a
Version           : WINDOWS:3.0,3.0a

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