Q68461: Calera’s WordScan Requires SJDRIVER.SYS 2.0

Article: Q68461
Product(s): Microsoft Windows 95.x Retail Product
Version(s): WINDOWS:3.0,3.0a
Operating System(s): 
Keyword(s): 
Last Modified: 07-NOV-1999

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The information in this article applies to:

- Microsoft Windows versions 3.0, 3.0a 
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SYMPTOMS
========

Your system may stop responding (hang) when you use Calera Recognition Systems
WordScan software under Microsoft Windows version 3.0.

CAUSE
=====

This problem is caused by using the SJDRIVER.SYS file versions 1.x on a 16 MHz
or faster computer with a Hewlett-Packard (HP) interface card.

RESOLUTION
==========

You can resolve this problem by updating the SJDRIVER.SYS to version 2.0.

REFERENCES
==========

"WordScan Installation Notes," page 18, Calera Recognition Systems technical
support.

The product included here is manufactured by a vendor independent of Microsoft;
we make no warranty, implied or otherwise, regarding this product's performance
or reliability.

Additional query words: 3rdparty 3.0 3.00 3.0a 3.00a

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Keywords          :  
Technology        : kbWin3xSearch kbZNotKeyword3 kbWin300 kbWin300a
Version           : WINDOWS:3.0,3.0a

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