Q82361: Norton Desktop Hangs When Canceling Browse and Refresh

Article: Q82361
Product(s): Microsoft Windows 95.x Retail Product
Version(s): WINDOWS:3.0,3.0a,3.1,3.11
Operating System(s): 
Keyword(s): 
Last Modified: 15-NOV-1999

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The information in this article applies to:

- Microsoft Windows versions 3.0, 3.0a, 3.1, 3.11 
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SYMPTOMS
========

If you start Norton Desktop for Windows (NDW) under Microsoft Windows and you
have a printer connected with the appropriate printer driver installed, NDW
stops responding (hangs) when you do the following:

1. Double-click the MS-DOS Prompt icon in Windows 3.1 to execute an MS-DOS
  session.

2. Choose NDW's Printer Icon button.

3. Choose Browse.

4. Choose Refresh.

5. Choose Cancel before the refresh function has completed.

After you choose Cancel, any subsequent action causes an application error.
Choosing the Close button in the application error dialog box hangs NDW. If you
press CTRL+ALT+DEL, the system returns to Program Manager, but the screen is
corrupted. If you choose Exit from the File menu, Program Manager hangs,
requiring you to press CTRL+ALT+DEL to exit Windows.

CAUSE
=====

This is caused by a problem in NDW, not in Windows.

MORE INFORMATION
================

Norton Desktop for Windows is manufactured by a vendor independent of Microsoft;
we make no warranty, implied or otherwise, regarding this product's performance
or reliability.

Additional query words: 3.10 3.1 3.11 3.00 3.00a

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Keywords          :  
Technology        : kbWin3xSearch kbZNotKeyword3 kbWin300 kbWin300a kbWin310 kbWin311
Version           : WINDOWS:3.0,3.0a,3.1,3.11

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