Q82436: DynaComm Elite Version 3.2 Hangs in Standard Mode

Article: Q82436
Product(s): Microsoft Windows 95.x Retail Product
Version(s): WINDOWS:3.1,3.11
Operating System(s): 
Keyword(s): 
Last Modified: 05-NOV-1999

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The information in this article applies to:

- Microsoft Windows versions 3.1, 3.11 
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SYMPTOMS
========

DynaComm Elite version 3.2 running under Microsoft Windows in standard mode
causes the system to stop responding (hang) when a connection is attempted via
COAX SNA.

CAUSE
=====

This problem is caused by a DynaComm .DLL file. This is not a problem with
Windows.

WORKAROUND
==========

If you change to a different connection type, for example, IPX/SPX or NetBIOS,
your machine will not hang.

MORE INFORMATION
================

DynaComm works correctly in Windows enhanced mode and in Windows 3.0.

The product included here is manufactured by vendors independent of Microsoft; we
make no warranty, implied or otherwise, regarding this product's performance or
reliability.

Additional query words: 3.10 3.11

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Keywords          :  
Technology        : kbWin3xSearch kbZNotKeyword3 kbWin310 kbWin311
Version           : WINDOWS:3.1,3.11

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