Q89216: MicroRegister Can Cause Windows 3.1 to Stop

Article: Q89216
Product(s): Microsoft Windows 95.x Retail Product
Version(s): WINDOWS:3.1,3.11
Operating System(s): 
Keyword(s): 
Last Modified: 07-NOV-1999

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The information in this article applies to:

- Microsoft Windows versions 3.1, 3.11 
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SYMPTOMS
========

If you run a version of Micro Methods' MicroRegister earlier than 7.54 before
starting Microsoft Windows 3.1, Windows may stop responding (hang).

CAUSE
=====

According to Micro Methods, this is a confirmed problem and is corrected in
versions 7.54 and later.

WORKAROUND
==========

Reset or restart your computer before you start Windows.

MORE INFORMATION
================

MicroRegister is a point-of-sale software package that tracks inventory and
produce accounts receivable reports. It can be used in place of a cash register,
allowing you to print receipts for customers.

The Micro Methods product included here is manufactured by a vendor independent
of Microsoft; we make no warranty, implied or otherwise, regarding this
product's performance or reliability.

For more information, contact Micro Methods.

Additional query words: 3.10 3.11 micro register micromethods dos app 3rdparty crashes lockup locks up freezes

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Keywords          :  
Technology        : kbWin3xSearch kbZNotKeyword3 kbWin310 kbWin311
Version           : WINDOWS:3.1,3.11

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