Q98784: PC WSPlus: Cannot Choose All When Exporting to a Text File

Article: Q98784
Product(s): Microsoft Schedule+ for Windows
Version(s): WINDOWS:1.0,1.0a
Operating System(s): 
Keyword(s): 
Last Modified: 18-DEC-1999

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Schedule+ for Windows, versions 1.0, 1.0a 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you try to export information from Microsoft Schedule+ for Windows to a
text file, the All option button is not available. Similarly, when you attempt
to export Schedule+ information in the Schedule+ file format, the only option
available is All.

CAUSE
=====

When you export a file as ASCII text, Schedule+ only allows you to export either
all information, in the case of the Schedule+ file format, or information from
one date to another.

The Schedule+ Help file incorrectly implies that you can export any file format
to a file using either the All or the From option.

STATUS
======

Microsoft has confirmed this to be a problem in versions 1.0 and 1.0a of
Microsoft Schedule+ for Windows. We are researching this problem and will post
new information here in the Microsoft Knowledge Base as it becomes available.

Additional query words: schedule plus 1.00 1.00a

======================================================================
Keywords          :  
Technology        : kbScheduleSearch kbSchedule100 kbSchedule100a
Version           : WINDOWS:1.0,1.0a

=============================================================================