Q115415: Maynstream 1350Q Tape Drive Fails to Backup or Restore

Article: Q115415
Product(s): Microsoft Windows NT
Version(s): 3.1
Operating System(s): 
Keyword(s): kbhw kbHardware
Last Modified: 08-AUG-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows NT Server version 3.1 
- Microsoft Windows NT Workstation version 3.1 
-------------------------------------------------------------------------------

SYMPTOMS
========

Your Maynard Maynstream 1350Q tape drive fails to backup and restore
successfully under Windows NT version 3.1. The tape drive continuously rewinds.
The drive status is constantly busy.

CAUSE
=====

Your Maynard tape drive has a firmware revision prior to version 6.0 (28077-
003). Although your tape drive appears on the Windows NT 3.1 hardware
compatibility list (HCL), only version 6.0 of the firmware was tested.

RESOLUTION
==========

Obtain a newer revision of the firmware for your tape drive.

Maynard Electronics is owned by Conner Peripherals. Conner technical support can
be reached at (800) 227-6296.

The product included here is manufactured by a vendor independent of Microsoft;
we make no warranty, implied or otherwise, regarding this product's performance
or reliability.

Additional query words: prodnt BIOS rewind

======================================================================
Keywords          : kbhw kbHardware 
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNTW310 kbWinNTSsearch kbWinNTS310 kbWinNTS310search kbWinNT310Search kbWinNTW310Search
Version           : 3.1

=============================================================================