Q116247: Computers in Docking Stations May Not Provide APM Support

Article: Q116247
Product(s): Microsoft Windows 95.x Retail Product
Version(s): 
Operating System(s): 
Keyword(s): 
Last Modified: 17-DEC-2000

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows 95 
-------------------------------------------------------------------------------

SYMPTOMS
========

- When you run Windows 95 on a computer with Advanced Power Management (APM),
  the Suspend command does not appear on the Start menu, and/or the APM item
  does not appear in Control Panel.

  -or-

- The Windows 95 Setup program does not detect the APM support on an
  APM-capable computer.

The MS-DOS real-mode APM support (POWER.EXE) may function properly.

CAUSE
=====

If your computer disables APM functionality while it is in a docking station
(such as the Zenith 420s and 425s computers do), you do not have access to the
APM features in Windows 95.


WORKAROUND
==========

APM support on these computers is not available while they are docked. After you
remove the machine from the docking station, add the APM support back into
Windows 95.

Additional query words: 3rdparty power.exe powercfg.cpl 420 425 docking-station

======================================================================
Keywords          :  
Technology        : kbWin95search kbZNotKeyword3

=============================================================================