Q123991: Windows 95 Cannot Print to Coactive Network Shared Printer

Article: Q123991
Product(s): Microsoft Windows 95.x Retail Product
Version(s): 
Operating System(s): 
Keyword(s): 
Last Modified: 17-DEC-2000

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows 95 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you try to print from a Windows 95 computer running the Coactive Network,
you receive an "Out of paper" error message.

CAUSE
=====

Microsoft Windows, including Windows for Workgroups 3.1x and Windows 95, does
not provide support for the Coactive Network.

STATUS
======

No workaround is available at this time. For more information, contact Coactive
Network technical support.

MORE INFORMATION
================

The Coactive Network uses an application called Coassistant to make printer
connections. Although it appears that this application can "see" the network
printer, Windows 95 cannot print to it. The file-sharing portion of the Coactive
Network seems to function, and some computers running Windows for Workgroups
3.1x may be able to print to the network printer.

Coactive Network is manufactured by a vendor independent of Microsoft; we make no
warranty, implied or otherwise, regarding this product's performance or
reliability.

======================================================================
Keywords          :  
Technology        : kbWin95search kbZNotKeyword3

=============================================================================