Q124102: "Out of Paper" Message After DeskJet 560c Tray Is Refilled

Article: Q124102
Product(s): Microsoft Windows 95.x Retail Product
Version(s): 95
Operating System(s): 
Keyword(s): kbprint win95 kbPrinting
Last Modified: 07-SEP-2001

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The information in this article applies to:

- Microsoft Windows 95 
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SYMPTOMS
========

After you receive an "Out of paper" message and refill the paper tray on a
Hewlett-Packard (HP) DeskJet 560c, the printer still does not print. Clicking
Retry in the message box does not restart the printer; instead, the message is
repeated.

CAUSE
=====

This behavior is caused by the capabilities of the DeskJet 560c printer. This
printer does not automatically start after the paper tray is refilled.

RESOLUTION
==========

To start the printer, press the Load/Eject button on the printer. The job, and
any subsequent jobs, then prints.

MORE INFORMATION
================

This behavior has also been reported to occur with the HP LaserJet 5MP.

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Keywords          : kbprint win95 kbPrinting 
Technology        : kbWin95search kbZNotKeyword3
Version           : 95

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