Q124909: Problems Accessing Drive Formatted with Ontrack Disk Manager

Article: Q124909
Product(s): Microsoft Windows NT
Version(s): 
Operating System(s): 
Keyword(s): 
Last Modified: 08-AUG-2001

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The information in this article applies to:

- Microsoft Windows NT Workstation version 3.5 
- Microsoft Windows NT Server version 3.5 
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SYMPTOMS
========

When you attempt to install Windows NT on a system with a drive that has been
formatted by Ontrack System's Disk Manager, you cannot access the drive, either
during Setup or after Setup has completed.

CAUSE
=====

Windows NT version 3.5 does not recognize drives that have been formatted using
the Ontrack Disk Manager software.

STATUS
======

Microsoft has confirmed this to be a problem in Windows NT version 3.5. This
problem was corrected in the latest U.S. Service Pack for Windows NT version
3.5. For information on obtaining the Service Pack, query on the following word
in the Microsoft Knowledge Base (without the spaces):

  S E R V P A C K

Ontrack Disk Manager is manufactured by a vendor independent of Microsoft; we
make no warranty, implied or otherwise, regarding this product's performance or
reliability.

Additional query words: prodnt

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Keywords          :  
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNT350search kbWinNTW350 kbWinNTW350search kbWinNTSsearch kbWinNTS350 kbWinNTS350search

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