Q128240: Cannot Print Reports from Device Manager

Article: Q128240
Product(s): Microsoft Windows 95.x Retail Product
Version(s): WINDOWS:95
Operating System(s): 
Keyword(s): 
Last Modified: 17-DEC-2000

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The information in this article applies to:

- Microsoft Windows 95 
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SYMPTOMS
========

When you try to print a report from Device Manager, nothing happens.

CAUSE
=====

This problem can occur if you change the default printer while Device Manager is
open.

RESOLUTION
==========

To work around this problem, close Device Manager before you change the default
printer. If you do change the default printer while Device Manager is open, exit
and then restart Device Manager after you change the default printer.

STATUS
======

Microsoft is researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.

Additional query words:

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Keywords          :  
Technology        : kbWin95search kbZNotKeyword3
Version           : WINDOWS:95

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