Q130920: Windows NT 3.5 Setup on Compaq LTE Elite Hangs

Article: Q130920
Product(s): Microsoft Windows NT
Version(s): 3.50
Operating System(s): 
Keyword(s): 
Last Modified: 08-AUG-2001

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The information in this article applies to:

- Microsoft Windows NT Workstation version 3.5 
- Microsoft Windows NT Server version 3.5 
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SYMPTOMS
========

When you install Windows NT version 3.5 on a Compaq LTE Elite notebook computer,
Windows NT Setup stops responding (hangs).

CAUSE
=====

This problem occurs if the ROM BIOS on the computer is dated prior to October
1994.

RESOLUTION
==========

To correct this problem, obtain SP1191.EXE from Compaq's Bulletin Board Service
(BBS) at (713) 378-1418 or the CPQFORUM on CompuServe. For more information,
contact Compaq Technical Support at (800) 652-6672.

The LTE Elite computer is manufactured by Compaq Computer Corp., a vendor
independent of Microsoft; we make no warranty, implied or otherwise, regarding
the product's performance or reliability.

Additional query words: prodnt setup boot

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Keywords          :  
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNT350search kbWinNTW350 kbWinNTW350search kbWinNTSsearch kbWinNTS350 kbWinNTS350search
Version           : 3.50

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