Q134706: Error Message: The Font File May Be Damaged

Article: Q134706
Product(s): Microsoft Windows 95.x Retail Product
Version(s): 
Operating System(s): 
Keyword(s): 
Last Modified: 17-DEC-2000

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows 95 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you are adding TrueType fonts to Windows 95, you may receive the following
error message:

  Unable to install the <fontname> (TrueType) font. The font file may be
  damaged.

  Check with your font vendor about obtaining a new file.

CAUSE
=====

This error can occur if the TrueType font file is damaged, or if you have
reached the maximum number of TrueType fonts that can be installed in Windows
95.

RESOLUTION
==========

Replace the damaged font file, or remove one or more installed TrueType fonts.

MORE INFORMATION
================

You can install a maximum of approximately 1000 TrueType fonts in Windows 95.
For additional information about the maximum number of TrueType fonts in Windows
95, please see the following article in the Microsoft Knowledge Base:

  Q131943 TrueType Font Limits in Windows 95

======================================================================
Keywords          :  
Technology        : kbWin95search kbZNotKeyword3

=============================================================================