Q134936: Network Printer Comments Missing

Article: Q134936
Product(s): Microsoft Windows 95.x Retail Product
Version(s): 95
Operating System(s): 
Keyword(s): win95
Last Modified: 17-DEC-2000

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The information in this article applies to:

- Microsoft Windows 95 
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SYMPTOMS
========

Comments do not appear on the General tab in the properties for a network
printer.

CAUSE
=====

Comments do not appear for a printer that is installed locally and then changed
to a network printer.

RESOLUTION
==========

Install the printer as a network printer. To do so, follow these steps:

1. Click the Start button, and then click Run.

2. In the Open box, type "\\<servername>" (without the quotation marks)
  where <servername> is the name of the print server, and then press
  ENTER.

3. Use the right mouse button to click the printer in the window that appears,
  and then click Install on the menu that appears.

4. Follow the instructions in the Add Printer Wizard.

STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Windows 95. We are
researching this problem and will post new information here in the Microsoft
Knowledge Base as it becomes available.

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Keywords          : win95 
Technology        : kbWin95search kbZNotKeyword3
Version           : 95

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