Q135347: Able to Print Only Once from Digitalk Parts Workbench 2.0

Article: Q135347
Product(s): Microsoft Windows 95.x Retail Product
Version(s): WINDOWS:95
Operating System(s): 
Keyword(s): 
Last Modified: 17-DEC-2000

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The information in this article applies to:

- Microsoft Windows 95 
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SYMPTOMS
========

When you are running Digitalk Parts Workbench version 2.0 in Windows 95, you can
print only once. If you try to print a second time, you receive the following
error message:

  Operating System Error

CAUSE
=====

Digitalk Parts Workbench 2.0 is not completely compatible with Windows 95.


RESOLUTION
==========

To print from Digitalk Parts Workbench 2.0 again, quit and then restart the
program. For information regarding other solutions to this problem, please
contact the software manufacturer.


STATUS
======

This situation is most likely caused by design changes in Windows 95. Microsoft
has confirmed that it is not caused by a problem in Windows 95.

MORE INFORMATION
================

The third-party product discussed in this article is manufactured by a vendor
independent of Microsoft; we make no warranty, implied or otherwise, regarding
this product's performance or reliability.

Additional query words:

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Keywords          :  
Technology        : kbWin95search kbZNotKeyword3
Version           : WINDOWS:95

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