Q135535: Incorrect Icons Displayed with Slow Network Connection

Article: Q135535
Product(s): Microsoft Windows 95.x Retail Product
Version(s): 
Operating System(s): 
Keyword(s): 
Last Modified: 17-DEC-2000

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows 95 
-------------------------------------------------------------------------------

SYMPTOMS
========

Windows Explorer may not display the correct icons for files that are on a
remote computer.

CAUSE
=====

This behavior can occur if there is a slow network connection between your
computer and the remote computer.

MORE INFORMATION
================

To display the icon for a file, Windows Explorer must actually read the file.
This is a slow process that is automatically disabled to increase browsing speed
over slow network connections.

The icons displayed in this situation are the registered icons for particular
file types. You can view the icons for your registered file types by following
these steps:

1. Start Windows Explorer.

2. On the View menu, click Options.

3. Click the File Types tab.

======================================================================
Keywords          :  
Technology        : kbWin95search kbZNotKeyword3

=============================================================================