Q137006: No Hard Disk Light on Compaq DeskPro When Using Windows 95

Article: Q137006
Product(s): Microsoft Windows 95.x Retail Product
Version(s): 
Operating System(s): 
Keyword(s): 
Last Modified: 17-DEC-2000

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows 95 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you are using Windows 95 on a Compaq DeskPro computer, the hard disk light
on the computer may not function after Windows 95 starts.

CAUSE
=====

This is a known problem with the miniport driver for the AMD SCSI controller
installed in many Compaq DeskPro computers.

RESOLUTION
==========

Although the hard disk light does not function while you are running Windows 95,
the hard disk does work correctly.

You may want to contact the hardware manufacturer to inquire about a possible
updated driver that resolves this problem.

======================================================================
Keywords          :  
Technology        : kbWin95search kbZNotKeyword3

=============================================================================