Q137924: Custom Forms Do Not Function Correctly with Quickbooks 3

Article: Q137924
Product(s): Microsoft Windows NT
Version(s): 3.50 3.51
Operating System(s): 
Keyword(s): 
Last Modified: 08-AUG-2001

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The information in this article applies to:

- Microsoft Windows NT Workstation versions 3.5, 3.51 
- Microsoft Windows NT Server versions 3.5, 3.51 
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SYMPTOMS
========

The check printing feature of Quickbooks 3 for Windows does not print correctly
on custom forms under Windows NT 3.5. When you try to print multiple checks it
sends a form feed that causes the paper to advance past the custom forms
printable areas. Quicken 3 for Windows only recognizes and uses the 8 1/2 x 11
inch form.

CAUSE
=====

If you define a custom form, you then need to set this form as the job default.
But the default form setting is not being used or is being reset to 8 1/2 x 11.

MORE INFORMATION
================

This problem is still under investigation. The problem does not occur if you
print reports with Quicken 3. Quicken 3 will not return any errors when the
problem does occur.


Additional query words: prodnt 3.51manager Quickbooks

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Keywords          :  
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNT351search kbWinNT350search kbWinNTW350 kbWinNTW350search kbWinNTW351search kbWinNTW351 kbWinNTSsearch kbWinNTS351 kbWinNTS350 kbWinNTS351search kbWinNTS350search
Version           : 3.50 3.51

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