Q139171: Compaq System Hangs with Incomplete IRP Running Cpqarray

Article: Q139171
Product(s): Microsoft Windows NT
Version(s): 3.51
Operating System(s): 
Keyword(s): kb3rdparty kbhw kbHardware
Last Modified: 19-FEB-2002

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The information in this article applies to:

- Microsoft Windows NT Workstation version 3.51 
- Microsoft Windows NT Server version 3.51 
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SYMPTOMS
========

Your Compaq computer running CPQARRAY.SYS stops responding (hangs) while waiting
for write flush IRP to complete.

CAUSE
=====

CPQARRAY.SYS is losing flush cache requests.


RESOLUTION
==========

This problem has been corrected in the latest Service Pack for Windows NT
version 3.51.

STATUS
======

Microsoft has confirmed this to be a problem in Windows NT version 3.51. This
problem was corrected in the latest Windows NT 3.51 U.S. Service Pack. For
information on obtaining the Service Pack, query on the following word in the
Microsoft Knowledge Base (without the spaces):

  S E R V P A C K

Additional query words: prodnt

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Keywords          : kb3rdparty kbhw kbHardware 
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNT351search kbWinNTW351search kbWinNTW351 kbWinNTSsearch kbWinNTS351 kbWinNTS351search
Version           : :3.51

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