Q139642: XCLN: Err Msg: TCP/IP Is Required to Run Internet Mail

Article: Q139642
Product(s): Microsoft Exchange
Version(s): 4.0,5.0
Operating System(s): 
Keyword(s): kbnetwork
Last Modified: 19-FEB-2002

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Exchange Windows 95/98 client, versions 4.0, 5.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you use Internet Mail from a Microsoft Exchange, version 4.0, Windows 95
client the following error message appears:

  TCP/IP is required to run Internet Mail and is not installed on your
  computer. To install TCP/IP, click the Network icon in the Control Panel.
  Click Add, then click Protocol. Click Microsoft, then install TCP/IP.

CAUSE
=====

The TCP/IP protocol is not installed on your computer. Internet Mail depends on
TCP/IP to connect to other Internet Mail hosts.

RESOLUTION
==========

Follow the directions given in the error message to install TCP/IP.


Additional query words:

======================================================================
Keywords          : kbnetwork 
Technology        : kbExchangeSearch kbExchangeClientSearch kbZNotKeyword kbZNotKeyword2 kbZNotKeyword3 kbExchange400Win95 kbExchange500Win95
Version           : :4.0,5.0

=============================================================================