Q139645: XCLN: Err Msg: Dial-Up Networking Connection not Found

Article: Q139645
Product(s): Microsoft Exchange
Version(s): 4.0
Operating System(s): 
Keyword(s): kbusage
Last Modified: 19-FEB-2002

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Exchange Server, version 4.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

When using Internet Mail from a Microsoft Exchange, version 4.0, Windows 95
client the following error message may be displayed:

  The current Dial-Up Networking connection cannot be found.
  Select or add a different connection entry.

CAUSE
=====

This error message occurs when the Dial-Up Networking connection that you have
previously selected to use with Internet Mail has been deleted.

RESOLUTION
==========

Follow the directions given in the error message to select a different
connection or create a new one.

MORE INFORMATION
================

Internet Mail can connect to the mail server over a dial-up connection or a LAN
connection. If you are using a modem to connect to the mail server, you must
have a dial-up connection defined. To do this, click the Start button, point to
Programs, then point to Accessories, then point to Dial-Up Networking, and then
click Dial-Up Networking.


Additional query words:

======================================================================
Keywords          : kbusage 
Technology        : kbExchangeSearch kbExchange400 kbZNotKeyword2
Version           : :4.0
Issue type        : kbhowto

=============================================================================