Q142772: Setup Hangs on Compaq Laptop After Running Add Printer Wizard

Article: Q142772
Product(s): Microsoft Windows 95.x Retail Product
Version(s): 
Operating System(s): 
Keyword(s): kbhw kbsetup win95 kbHardwarekbfixlist
Last Modified: 25-MAR-2002

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The information in this article applies to:

- Microsoft Windows 95 
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SYMPTOMS
========

When you are installing Windows 95 on your Compaq laptop computer, your computer
may stop responding (hang) after Setup runs the Add Printer Wizard.

CAUSE
=====

This problem may be caused by either of the following situations:

- The third-party printer drivers you were using in your earlier version of
  Windows were not updated properly.

- The Add Printer Wizard did not successfully return control to Setup. This
  problem is known to occur with the OEM version of Windows 95 provided by
  Compaq, and may occur with other OEM versions of Windows 95 as well.

RESOLUTION
==========


To work around this problem, please see the following article in the Microsoft
Knowledge Base:

  Q132620 Computer Hangs During Finalizing Settings Screen

STATUS
======

This problem no longer occurs in Windows 98. To resolve this problem, install
the current version of Windows. For information about the current version of
Windows, visit http://www.microsoft.com/windows.

Additional query words:

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Keywords          : kbhw kbsetup win95 kbHardware kbfixlist
Technology        : kbWin95search kbZNotKeyword3
Version           : :
Issue type        : kbprb

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