Q143355: XCLN: Address Book Delete Button Not Unavailable

Article: Q143355
Product(s): Microsoft Exchange
Version(s): 4.0 5.0
Operating System(s): 
Keyword(s): kbenv
Last Modified: 15-MAR-1999

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Exchange Windows 95/98 client, versions 4.0, 5.0 
- Microsoft Exchange Windows 3.x client, versions 4.0, 5.0 
- Microsoft Exchange Windows NT client, versions 4.0, 5.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you use Microsoft Exchange to initially access the Global Address List
(GAL), the toolbar Delete button is displayed. If you then click the Delete
button, nothing happens. When you select another address in the Global Address
List, the Delete button is unavailable (gray).

CAUSE
=====

When you access the GAL, the Delete button is enabled for two reasons:

- To delete the highlighted name in the Type Name or Select From List box

- To edit the name in the Type Name or Select From List box

======================================================================
Keywords          : kbenv 
Technology        : kbExchangeSearch kbExchange500 kbExchange400 kbExchangeClientSearch kbZNotKeyword kbZNotKeyword2 kbZNotKeyword3 kbExchange400NT kbExchange500NT kbExchange400Win95 kbExchange500Win95
Version           : 4.0 5.0

=============================================================================