Q146026: XCLN: Apply Button in Services Dialog Box Is Inactive

Article: Q146026
Product(s): Microsoft Exchange
Version(s): 4.0 5.0
Operating System(s): 
Keyword(s): kbusage
Last Modified: 15-MAR-1999

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The information in this article applies to:

- Microsoft Exchange Windows 95/98 client, versions 4.0, 5.0 
- Microsoft Exchange Windows NT client, versions 4.0, 5.0 
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SYMPTOMS
========

When you add or remove services in the Microsoft Exchange version 4.0 Client
property page window, the Apply button is unavailable (gray).

CAUSE
=====

This is by design. The standard property page has the OK, Cancel, Apply, and
Help buttons. In this case, the Apply button is not applicable and is disabled.

NOTE: The Help button is not present on every property page.

MORE INFORMATION
================

The removal of a service is a destructive operation that can not be undone.
There is no Apply/Cancel metaphor so the Apply button is disabled.


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Keywords          : kbusage 
Technology        : kbExchangeSearch kbExchangeClientSearch kbZNotKeyword kbZNotKeyword2 kbZNotKeyword3 kbExchange400NT kbExchange500NT kbExchange400Win95 kbExchange500Win95
Version           : 4.0 5.0

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