Q146103: Unable To Print To Apple LaserWriter Pro 810 on Network

Article: Q146103
Product(s): Microsoft Windows NT
Version(s): 3.5 3.51
Operating System(s): 
Keyword(s): kb3rdparty
Last Modified: 08-AUG-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows NT Workstation versions 3.5, 3.51 
- Microsoft Windows NT Server versions 3.5, 3.51 
-------------------------------------------------------------------------------

SYMPTOMS
========

After you install an Apple LaserWriter Pro 810 printer on the network, you are
not able to print from Windows NT using the TCP/IP protocol or Appletalk.

CAUSE
=====

This problem occurs if the Apple Laserwriter Pro 810 ethernet network adapter
does not have a PrintServer ROM version 1.2 or later.


RESOLUTION
==========

To obtain the PrintServer ROM version 1.2 or later for your ethernet network
adapter, contact Apple Technical Support at (800) 767-2775.

The third-party products discussed here are manufactured by vendors independent
of Microsoft; we make no warranty, implied or otherwise, regarding these
products' performance or reliability.

Additional query words: mac sfm busy printing error

======================================================================
Keywords          : kb3rdparty 
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNT351search kbWinNT350search kbWinNTW350 kbWinNTW350search kbWinNTW351search kbWinNTW351 kbWinNTSsearch kbWinNTS351 kbWinNTS350 kbWinNTS351search kbWinNTS350search
Version           : 3.5 3.51

=============================================================================