Q146211: XCLN: Duplicate Err Msg: The Action Could Not Be Completed

Article: Q146211
Product(s): Microsoft Exchange
Version(s): 4.0 5.0
Operating System(s): 
Keyword(s): kbenv
Last Modified: 17-MAR-1999

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The information in this article applies to:

- Microsoft Exchange Windows 95/98 client, versions 4.0, 5.0 
- Microsoft Exchange Windows 3.x client, versions 4.0, 5.0 
- Microsoft Exchange Windows NT client, versions 4.0, 5.0 
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SYMPTOMS
========

When you click Services on the Tools menu, and select Personal Folders and
Properties, you may get the following error message:

  The action could not be completed. The action could not be completed.

CAUSE
=====

This error can occur when the in-use Personal Folders (PST) file becomes
inaccessible, and Microsoft Exchange tries to access it.

RESOLUTION
==========

Make sure the Personal Folders file is accessible by the Microsoft Exchange
client computer while the client is running.

STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Exchange version 4.0
Windows, Windows NT, and Windows 95 clients. We are researching this problem and
will post new information here in the Microsoft Knowledge Base as it becomes
available.

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Keywords          : kbenv 
Technology        : kbExchangeSearch kbExchange500 kbExchange400 kbExchangeClientSearch kbZNotKeyword kbZNotKeyword2 kbZNotKeyword3 kbExchange400NT kbExchange500NT kbExchange400Win95 kbExchange500Win95
Version           : 4.0 5.0

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