Q148231: Shutdown Problems with Older HP Vectra BIOS Chip Sets

Article: Q148231
Product(s): Microsoft Windows 95.x Retail Product
Version(s): 95
Operating System(s): 
Keyword(s): kbhw win95 kbHardwarekbfaq
Last Modified: 24-JUL-2001

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The information in this article applies to:

- Microsoft Windows 95 
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SYMPTOMS
========

When you are using Windows 95 on a Hewlett-Packard (HP) Vectra computer, your
computer may stop responding (hang) when you click Shut Down The Computer in the
Shut Down Windows dialog box and then click Yes.

CAUSE
=====

This problem can occur on some HP Vectra computers with older BIOS chip sets.

RESOLUTION
==========

To resolve this problem, contact Hewlett-Packard Technical Support to obtain the
appropriate updated BIOS.

MORE INFORMATION
================

According to Hewlett-Packard Technical Support, the following computers require
an updated BIOS to work correctly with Windows 95:

- HP Vectra VE-series computers need to be updated to BIOS version GL.05.08 or
  later.

- HP Vectra VL3 computers need to be updated to BIOS version GK0509 or later.

- HP Vectra XM3 computers need to be updated to BIOS version GK0503 or later.


Additional Information
----------------------

According to Hewlett-Packard, upgrading to Windows 95 with a Microsoft Windows 95
Upgrade CD-ROM causes a shutdown hang. This could be a problem for users who
reinstall Windows 95 from a retail Windows 95 Upgrade CD-ROM. To resolve the
issue, change the mouse driver to the Microsoft Mouse driver.

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Keywords          : kbhw win95 kbHardware kbfaq
Technology        : kbWin95search kbWin95
Version           : 95

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