Q149385: Downloaded Mail Does Not Appear in the Inbox

Article: Q149385
Product(s): The Microsoft Network
Version(s): WINDOWS:1.0,1.05,1.2,1.3,2.0,2.5
Operating System(s): 
Keyword(s): 
Last Modified: 12-OCT-1999

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The information in this article applies to:

- The Microsoft Network versions 1.0, 1.05, 1.2, 1.3, 2.0, 2.5 
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SYMPTOMS
========

After you download mail from MSN, The Microsoft Network, the mail may not appear
in the Inbox.

CAUSE
=====

The Mailbox.pst file is not being properly updated while mail is being
downloaded.

RESOLUTION
==========

To resolve this issue, run the Inbox Repair Tool. To do so, follow these steps:

1. Click Start, point to Programs, point to Accessories, point to System Tools,
  and then click Inbox Repair Tool.

2. Type the path and file name for your mail (.pst) file. Or, click Browse,
  click your mail file, and then click Open.

3. Click Start.

The downloaded messages should now appear in the Inbox.

Additional query words: msn

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Keywords          :  
Technology        : kbMSNSearch kbMSN200 kbMSN130 kbMSN105 kbMSN250 kbMSN120
Version           : WINDOWS:1.0,1.05,1.2,1.3,2.0,2.5

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