Q151902: XCLN: Err Msg: The Attachment Could Not Be Saved

Article: Q151902
Product(s): Microsoft Exchange
Version(s): WINDOWS:4.0
Operating System(s): 
Keyword(s): kbusage
Last Modified: 29-MAR-1999

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The information in this article applies to:

- Microsoft Exchange Windows NT client, version 4.0 
- Microsoft Exchange Windows 95/98 client, version 4.0 
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SYMPTOMS
========

The Microsoft Exchange client for Windows generates the following error when you
try to save an attachment:

  The attachment(s) could not be saved. An error occurred while the file was
  being saved or transferred.

CAUSE
=====

This will happen when the first 256 bytes of the attachment are zeros (x00).

STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 4.0. This problem was corrected in the latest Microsoft Exchange Server
U.S. Service Pack. For information on obtaining the Service Pack, query on the
following word in the Microsoft Knowledge Base (without the spaces):

  S E R V P A C K

Additional query words:

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Keywords          : kbusage 
Technology        : kbExchangeSearch kbExchangeClientSearch kbZNotKeyword kbZNotKeyword2 kbZNotKeyword3 kbExchange400NT kbExchange400Win95
Version           : WINDOWS:4.0

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