Q154590: Print Option Unavailable in Tabworks

Article: Q154590
Product(s): Microsoft Windows NT
Version(s): 4.0
Operating System(s): 
Keyword(s): kb3rdparty kbprint kbPrinting
Last Modified: 07-SEP-2001

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The information in this article applies to:

- Microsoft Windows NT Server version 4.0 
- Microsoft Windows NT Workstation version 4.0 
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SYMPTOMS
========

When you try to print from Xsoft's Tabworks, the Print option is unavailable,
even though a printer is installed.

CAUSE
=====

Tabworks is attempting to get printer information from an incorrect key in the
registry.

RESOLUTION
==========

Contact Xsoft, Inc. for information concerning an updated version of Tabworks.

The product discussed here is manufactured by XSoft, a manufacturer independent
of Microsoft. We make no warranty, implied or otherwise, regarding this
product's performance or reliability.

Additional query words: grayed greyed out

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Keywords          : kb3rdparty kbprint kbPrinting 
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNTW400 kbWinNTW400search kbWinNT400search kbWinNTSsearch kbWinNTS400search kbWinNTS400
Version           : 4.0

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