Q155566: SysMarkNT Benchmark Does Not Work Properly with Windows NT 4.0

Article: Q155566
Product(s): Microsoft Windows NT
Version(s): winnt:4.0
Operating System(s): 
Keyword(s): kb3rdparty
Last Modified: 08-AUG-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows NT Server version 4.0 
- Microsoft Windows NT Workstation version 4.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

The SysMarkNT benchmark program from Bapco does not work properly with Windows
NT 4.0.

CAUSE
=====

Versions of SysMarkNT prior to June of 1996 are designed to work properly with
Windows NT 3.51 but do not support Windows NT 4.0.

RESOLUTION
==========

Bapco has updated versions of their SysMarkNT software that should run in
Windows NT 4.0. Contact Bapco for information regarding upgrades.

MORE INFORMATION
================

The third-party product discussed in this article is manufactured by a vendor
independent of Microsoft; we make no warranty, implied or otherwise, regarding
this product's performance or reliability.

Additional query words: prodnt winnt

======================================================================
Keywords          : kb3rdparty 
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNTW400 kbWinNTW400search kbWinNT400search kbWinNTSsearch kbWinNTS400search kbWinNTS400
Version           : winnt:4.0

=============================================================================