Q156277: Windows NT Stops When Using Matrox Millennium Driver

Article: Q156277
Product(s): Microsoft Windows NT
Version(s): winnt:4.0
Operating System(s): 
Keyword(s): kbhw kbsound kbHardware
Last Modified: 09-AUG-2001

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The information in this article applies to:

- Microsoft Windows NT Workstation version 4.0 
- Microsoft Windows NT Server version 4.0 
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SYMPTOMS
========

Windows NT 4.0 may stop responding when the computer it is installed on also
contains a Matrox Millennium video card. This occurs when you copy a file to the
floppy disk. It may also occur when playing a sound on a sound card.

CAUSE
=====

This problem is due to a BIOS conflict with the hardware. Please contact the
manufacturer of the hardware for a BIOS upgrade.


WORKAROUND
==========

You can avoid this problem by using the Standard VGA driver instead of the
Matrox Millennium driver.

MORE INFORMATION
================

The Matrox Millennium video card is manufactured by Matrox, a vendor independent
of Microsoft; we make no warranty, implied or otherwise, regarding this
product's performance or reliability.



Additional query words: matrox hang USWC prodnt

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Keywords          : kbhw kbsound kbHardware 
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNTW400 kbWinNTW400search kbWinNT400search kbWinNTSsearch kbWinNTS400search kbWinNTS400
Version           : winnt:4.0

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