Q157024: XCLN: Err Msg "Your Exchange Server Is Unavailable"

Article: Q157024
Product(s): Microsoft Exchange
Version(s): 4.0
Operating System(s): 
Keyword(s): kberrmsg kbnetwork kbusage
Last Modified: 30-AUG-2001

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The information in this article applies to:

- Microsoft Exchange Windows 95/98 client, version 4.0 
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SUMMARY
=======

When you run the Microsoft Exchange Windows 95 client, you may receive the
following error message:

  Your Exchange Server is unavailable.

CAUSE
=====

The Client for Microsoft Networks is not installed on the computer running
Windows 95.

RESOLUTION
==========

Install the Client for Microsoft Networks on the Windows 95 computer.

1. In Control Panel Network, on the Configuration tab, click Add.

2. In the "Select Network Component Type" dialog box, click Client, and click
  Add.

3. In the "Select Network Client" dialog box click Microsoft, and click Client
  for Microsoft Networks. Click OK. When the installation is complete, restart
  the computer.

Additional query words:

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Keywords          : kberrmsg kbnetwork kbusage 
Technology        : kbExchangeSearch kbExchangeClientSearch kbZNotKeyword kbZNotKeyword2 kbZNotKeyword3 kbExchange400Win95
Version           : :4.0

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