Q157895: No Context Menu for Clock.exe on Taskbar

Article: Q157895
Product(s): Microsoft Windows NT
Version(s): 4.0
Operating System(s): 
Keyword(s): kbui
Last Modified: 08-AUG-2001

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The information in this article applies to:

- Microsoft Windows NT Server version 4.0 
- Microsoft Windows NT Workstation version 4.0 
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SYMPTOMS
========

When you are running Microsoft Clock (Clock.exe), if you use the right mouse
button to click the Clock button on the taskbar, no context menu may appear.
This prevents you from closing Clock using the taskbar.

NOTE: This issue is not related to the clock displayed on the right side of the
taskbar.

CAUSE
=====

This problem occurs when you click No Title on the Settings menu.

RESOLUTION
==========

To access the context menu for Clock, follow these steps:

1. Double-click the face of the clock.

2. Use the right mouse button to click the Clock button on the taskbar, and then
  click the command you want.

STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Windows NT version
4.0. We are researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.

Additional query words: prodnt

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Keywords          : kbui 
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNTW400 kbWinNTW400search kbWinNT400search kbWinNTSsearch kbWinNTS400search kbWinNTS400
Version           : 4.0

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