Q160806: Problems Running Iomega Jaz Tools

Article: Q160806
Product(s): Microsoft Windows 95.x Retail Product
Version(s): 2,2.1
Operating System(s): 
Keyword(s): osr2 win95
Last Modified: 31-JAN-2001

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The information in this article applies to:

- Microsoft Windows 95 OEM Service Release, versions 2, 2.1 
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SYMPTOMS
========

When Iomega Tools for Windows 95 is installed on your computer, your computer
may stop responding (hang), or you may receive an error message referencing the
Iomega.vxd file, when you attempt to use the Iomega Jaz tools.

CAUSE
=====

You may be using a version of Iomega Jaz tools earlier than Iomega Tools for
Windows 95 version 5.0. Earlier versions are not compatible with Windows 95 OEM
Service Release 2 (OSR2).

RESOLUTION
==========

- Uninstall the Iomega Tools for Windows 95.

- Contact Iomega to inquire about obtaining version 5.0 or later of Iomega
  Tools. Version 5.0 of Iomega Tools is FAT32 File System-aware.

MORE INFORMATION
================

The third-party product discussed in this article is manufactured by a vendor
independent of Microsoft; we make no warranty, implied or other- wise, regarding
this product's performance or reliability.

Additional query words: 95

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Keywords          : osr2 win95 
Technology        : kbWin95search kbOPKSearch kbWin95OPKOSR2 kbWin95OPKOSR210
Version           : :2,2.1

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