Q161765: Incorrect Resource Information Printed from Device Manager

Article: Q161765
Product(s): Microsoft Windows 95.x Retail Product
Version(s): 2,2.1
Operating System(s): 
Keyword(s): osr2 win95
Last Modified: 31-JAN-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows 95 OEM Service Release, versions 2, 2.1 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you print the system resources in Device Manager, incomplete or
inconsistent information may be printed.

CAUSE
=====

There have been changes in Configuration Manager that may cause system resource
information to be printed incorrectly.

RESOLUTION
==========

To view and print system resource information correctly, use the Hwdiag.exe tool
on the OEM Service Release 2 (OSR2) CD-ROM. To do so, follow these steps:

1. Copy the Hwdiag.exe file from the Other\Misc\Hwtrack folder on the OSR2
  CD-ROM to the Windows folder on your hard disk.

2. Click the Start button, and then click Run.

3. In the Open box, type "hwdiag" (without the quotation marks), and then click
  OK.

STATUS
======

Microsoft is researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.

Additional query words: 95

======================================================================
Keywords          : osr2 win95 
Technology        : kbWin95search kbOPKSearch kbWin95OPKOSR2 kbWin95OPKOSR210
Version           : :2,2.1
Issue type        : kbprb

=============================================================================