Q164125: XCLN: Creator Information Missing for Scheduled Appointment

Article: Q164125
Product(s): Microsoft Schedule+ for Windows
Version(s): WINDOWS:4.0,7.0a; Win95:4.0; winnt:4.0
Operating System(s): 
Keyword(s): 
Last Modified: 17-DEC-1999

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Schedule+, version 7.0a 
- Microsoft Exchange Windows 3.x client, version 4.0 
- Microsoft Exchange Windows NT client, version 4.0 
- Microsoft Exchange Client for Windows 95, version 4.0 
- Microsoft Exchange Server, version 4.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

If you have Owner or Delegate Owner privileges to another account and you create
an appointment from that account, the appointment does not contain information
about who created the appointment.

CAUSE
=====

This problem occurs when you schedule an appointment for an account for which
you have Owner or Delegate Owner rights.

STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Exchange 4.0. We are
researching this problem and will post new information here in the Microsoft
Knowledge Base as it becomes available.

WORKAROUND
==========

There is no workaround currently available.



Additional query words:

======================================================================
Keywords          :  
Technology        : kbExchangeSearch kbExchange400 kbExchangeClientSearch kbZNotKeyword2 kbScheduleSearch kbZNotKeyword3 kbSchedule700a kbExchange400NT
Version           : WINDOWS:4.0,7.0a; Win95:4.0; winnt:4.0

=============================================================================