Q164841: XCON: Messages Stuck in MTA Queues

Article: Q164841
Product(s): Microsoft Exchange
Version(s): 4.0
Operating System(s): 
Keyword(s): kbusage
Last Modified: 28-APR-1999

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The information in this article applies to:

- Microsoft Exchange Server, version 4.0 
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SYMPTOMS
========

Messages may be stuck in the MTA's queue for the Microsoft Mail Connector or the
Internet mail connector. These messages do not prevent other messages from
flowing around them, and are not noticed by the Connector.

CAUSE
=====

The MTA sets the reservation attribute on the message object and commits it to
disk instead of saving it to an object that is only kept in memory. If the MTA
is shut down while this reservation attribute is committed to disk, it will not
be changed on subsequent sessions of the MTA.

STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 4.0. This problem was corrected in the latest Microsoft Exchange 4.0
U.S. Service Pack. For information on obtaining the service pack, query on the
following word in the Microsoft Knowledge Base (without the spaces):

  S E R V P A C K

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Keywords          : kbusage 
Technology        : kbExchangeSearch kbExchange400 kbZNotKeyword2
Version           : 4.0
Issue type        : kbbug
Solution Type     : kbfix

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