Q165853: SNA Server Eval and SNA Workstation Show Wrong Splash Screen

Article: Q165853
Product(s): Microsoft SNA Server
Version(s): WINDOWS:3.0
Operating System(s): 
Keyword(s): kbnetwork
Last Modified: 13-JUN-2001

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The information in this article applies to:

- Microsoft SNA Server, version 3.0, on platform(s):
   - the operating system: Microsoft Windows NT 
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SYMPTOMS
========

When starting SNA Manager included with SNA Server 3.0 120-day Evaluation
product, or SNA Workstation 3.0, the SNA Server start up (splash) screen is
displayed in error.

CAUSE
=====

The incorrect resource files were being linked with the SNA Server 3.0 120-day
Evaluation and SNA Workstation 3.0 versions of SNA Manager.

RESOLUTION
==========

This problem has been fixed in SNA Server 3.0 120-day Evaluation version and SNA
Workstation 3.0.


STATUS
======

Microsoft has confirmed this to be a problem in SNA Server version 3.0 120- day
evaluation and SNA Workstation version 3.0. This problem was corrected in the
latest Microsoft SNA Server 3.0 U.S. Service Pack. For information on obtaining
the service pack, query on the following word in the Microsoft Knowledge Base
(without the spaces):

  S E R V P A C K


Additional query words:

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Keywords          : kbnetwork 
Technology        : kbAudDeveloper kbSNAServSearch
Version           : WINDOWS:3.0
Issue type        : kbbug
Solution Type     : kbfix

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