Q166627: XCLN: Outlook Express Crashes Store When SSL Is Used

Article: Q166627
Product(s): Microsoft Exchange
Version(s): 5.0
Operating System(s): 
Keyword(s): 
Last Modified: 29-APR-1999

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The information in this article applies to:

- Microsoft Exchange Server, version 5.0 
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SYMPTOMS
========

When you use Microsoft Outlook Express to connect to Microsoft Exchange Server,
version 5.0 with Service Pack 1 installed, the Information Store may stop
responding (crash).

CAUSE
=====

There is a problem with security bindings.


STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 5.0. This problem was corrected in the latest Microsoft Exchange Server
5.0 U.S. Service Pack. For information on obtaining the service pack, query on
the following word in the Microsoft Knowledge Base (without the spaces):

  S E R V P A C K

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Keywords          :  
Technology        : kbExchangeSearch kbExchange500 kbZNotKeyword2
Version           : 5.0
Issue type        : kbbug

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