Q167252: Windows 95 Stops Responding When PC Cillin 95 Starts

Article: Q167252
Product(s): Microsoft Windows 95.x Retail Product
Version(s): 2,2.1
Operating System(s): 
Keyword(s): kb3rdparty osr2 win95 appscomp kbAppCompatibility
Last Modified: 27-JUL-2001

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The information in this article applies to:

- Microsoft Windows 95 OEM Service Release, versions 2, 2.1 
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SYMPTOMS
========

After you install PC Cillin 95 on your computer, Windows 95 may stop responding
(hang) during the startup process.

CAUSE
=====

This behavior can occur if PC Cillin 95 starts automatically when you start
Windows 95.

RESOLUTION
==========

To work around this problem, remove the PC Cillin 95 shortcut from the Startup
group. To do so, follow these steps:

1. Start Windows 95 in Safe mode by restarting your computer and then pressing
  the F5 key at the "Starting Windows 95" prompt.

2. Click the Start button, point to Settings, and then click Taskbar.

3. Click the Start Menu Programs tab, and then click Remove.

4. Double-click the Startup folder.

5. Click the PC Cillin 95 icon in the Startup folder, and then click Remove.

6. Click Close, click OK, and then restart your computer.

For additional information about this issue, contact TouchStone Software Corp.,
the manufacturer of PC Cillin 95.


PC Cillin 95 is manufactured by a vendor independent of Microsoft; we make no
warranty, implied or otherwise, regarding this product's performance or
reliability.

Additional query words: 95

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Keywords          : kb3rdparty osr2 win95 appscomp kbAppCompatibility 
Technology        : kbWin95search kbOPKSearch kbWin95OPKOSR2 kbWin95OPKOSR210
Version           : :2,2.1

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