Q168086: XCLN: MS Schedule+ Time Zones Wrong w/ OEM Service Release 2

Article: Q168086
Product(s): Microsoft Schedule+ for Windows
Version(s): WINDOWS:7.0,7.5,95
Operating System(s): 
Keyword(s): kbusage
Last Modified: 13-JUN-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Schedule+, versions 7.0, 7.5 
- the operating system: Microsoft Windows 95, version 2.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you select certain time zone settings in the Date/Time control panel on a
Windows 95 OEM Service Release 2 workstation, Microsoft Schedule+ may report
incorrect time zone information.

CAUSE
=====

In the Windows 95 OEM Service Release 2 operating system, time zone information
has been modified to bring it up to date with some changes in various countries
or cities around the world. Because Microsoft Schedule+ was released before
Windows 95 OEM Service Release 2, it may not always correctly match these
updated or new time zones.

STATUS
======

Microsoft has confirmed this to be a problem in the versions of Microsoft
Schedule+ listed at the beginning of this article. This problem has been
corrected in the latest U.S. Service Pack for Microsoft Exchange Server version
5.0. For information on obtaining the service pack, query on the following word
in the Microsoft Knowledge Base (without the spaces):

  S E R V P A C K

Additional query words: 7.00 7.50 schedule timezone osr2 win95

======================================================================
Keywords          : kbusage 
Technology        : kbOSWin95 kbOSWinSearch kbZNotKeyword2 kbScheduleSearch kbSchedule700 kbSchedule750
Version           : WINDOWS:7.0,7.5,95
Hardware          : x86
Issue type        : kbbug
Solution Type     : kbfix

=============================================================================