Q169652: Windows 95 Stops Responding with CardBus Card Installed

Article: Q169652
Product(s): Microsoft Windows 95.x Retail Product
Version(s): 2,2.1
Operating System(s): 
Keyword(s): kbhw osr2 win95 kbHardware
Last Modified: 25-JUL-2001

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The information in this article applies to:

- Microsoft Windows 95 OEM Service Release, versions 2, 2.1 
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SYMPTOMS
========

On certain laptop computers with CardBus support, the computer may stop
responding (hang) when you attempt to start Microsoft Windows 95 OEM Service
Release version 2 (OSR2).

CAUSE
=====

This behavior can occur if you insert a CardBus card and a PC Card into the
slots before you start OSR2.

RESOLUTION
==========

To work around this behavior, insert the PC Card into the slot after you have
started OSR2.

MORE INFORMATION
================

This behavior has been observed on the following computers:

- Dell Latitude XPi CD 150 MHz

- Dell Latitude XPi CD 166 MHz



Additional query words: 95 hangs bus

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Keywords          : kbhw osr2 win95 kbHardware 
Technology        : kbWin95search kbOPKSearch kbWin95OPKOSR2 kbWin95OPKOSR210
Version           : :2,2.1

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