Q170325: Cannot Update Existing Drivers in OSR2

Article: Q170325
Product(s): Microsoft Windows 95.x Retail Product
Version(s): 2,2.1
Operating System(s): 
Keyword(s): kbenv osr2 win95kbfixlist
Last Modified: 25-MAR-2002

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows 95 OEM Service Release, versions 2, 2.1 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you update an existing device driver in Windows 95 OEM Service Release 2
(OSR2) using Device Manager, the new driver files may not be copied from the
source disk or folder. The existing files in the OSR2 installation may be copied
instead.

CAUSE
=====

There is a problem in OSR2 that prevents driver files from being copied from a
new installation source if the same files already exist in the original
installation source.

RESOLUTION
==========


STATUS
======

This problem no longer occurs in Windows 98. To resolve this problem, install
the current version of Windows. For information about the current version of
Windows, visit http://www.microsoft.com/windows.

MORE INFORMATION
================

This problem does not occur in Windows 95 retail release or OEM Service Release
1.

Additional query words: 95

======================================================================
Keywords          : kbenv osr2 win95 kbfixlist
Technology        : kbWin95search kbOPKSearch kbWin95OPKOSR2 kbWin95OPKOSR210
Version           : :2,2.1
Issue type        : kbprb

=============================================================================