Q171023: Program Viewer Menus Do Not Function Properly

Article: Q171023
Product(s): The Microsoft Network
Version(s): WINDOWS:2.0
Operating System(s): 
Keyword(s): kbenv
Last Modified: 12-OCT-1999

-------------------------------------------------------------------------------
The information in this article applies to:

- The Microsoft Network version 2.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you connect to MSN, The Microsoft Network, the Program Viewer menus may not
function properly.

CAUSE
=====

The Msn.ini file may be missing or damaged, or may contain incorrect
information.

RESOLUTION
==========

To resolve this issue, download a new Msn.ini file. To do so, follow these
steps:

1. Click Start, point to Find, and then click Files Or Folders.

2. In the Named box, type "msn.ini" (without quotation marks), and then click
  Find Now.

3. Right-click the Msn.ini file in the list of found files, and then click
  Delete.

4. Start Microsoft Internet Explorer and connect to the following URL:

  http://fdl.msn.com/public/msndata/msn.ini

5. When you are prompted to save or open the file, click Save It To Disk, and
  then click OK.

6. Save the file to the Program Files\OnMSN folder.

7. When the download is complete, close Internet Explorer.


Additional query words:

======================================================================
Keywords          : kbenv 
Technology        : kbMSNSearch kbMSN200
Version           : WINDOWS:2.0

=============================================================================