Q172409: "Type Mismatch" Error Messages Accessing Specific Internet Sites

Article: Q172409
Product(s): The Microsoft Network
Version(s): WINDOWS:1.2,1.3,2.0
Operating System(s): 
Keyword(s): kberrmsg
Last Modified: 13-OCT-1999

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The information in this article applies to:

- The Microsoft Network versions 1.2, 1.3, 2.0 
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SYMPTOMS
========

You may receive "Type mismatch" error messages when you access specific sites
using MSN, The Microsoft Network, or Microsoft Internet Explorer.

CAUSE
=====

"Type mismatch" error messages can occur if either of the following conditions
exists:

- The stored profile in an Internet file cache is damaged.

- You are using an older version of Internet Explorer.

RESOLUTION
==========

To resolve this issue, use the appropriate method(s):

Method 1
--------

Empty the Internet Explorer file cache. To do so, follow these steps:

1. In Internet Explorer, click Options on the View menu.

2. Click the Advanced tab.

3. Under Temporary Internet Files, click Settings.

4. Click Empty Folder, and then click Yes.

5. Click OK, and then click OK again.

Method 2
--------

Clear the Internet Explorer History folder. To do so, follow these steps:

1. In Internet Explorer, click Options on the View menu.

2. Click the Navigation tab, click Clear History, and then click Yes.

3. Click OK.

Method 3
--------

Obtain the latest version of Internet Explorer.


Additional query words:

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Keywords          : kberrmsg 
Technology        : kbMSNSearch kbMSN200 kbMSN130 kbMSN120
Version           : WINDOWS:1.2,1.3,2.0

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