Q172474: Err Msg: Mpr.dll Cannot Start, Check the File to Determine…

Article: Q172474
Product(s): Microsoft Windows 95.x Retail Product
Version(s): WINDOWS:95
Operating System(s): 
Keyword(s): kb3rdparty kberrmsg win95
Last Modified: 17-DEC-2000

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The information in this article applies to:

- Microsoft Windows 95 
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SYMPTOMS
========

When your computer is idle for a period of time, you may receive one of the
following error messages: Mpr.dll cannot start, check the file to determine the
problem. Cannot start Mpr.dll

CAUSE
=====

This error message can occur if Hewlett-Packard ScanJet Button Manager is
running in the background.

RESOLUTION
==========

To work around this problem, use one of the following methods:

- Disable ScanJet Button Manager. For information on how to do so, consult the
  documentation that came with your scanner, or contact Hewlett-Packard.

- Press CTRL+ALT+DELETE, click Hpsjbmgr in the Close Program dialog box, and
  then click End Task.

MORE INFORMATION
================

When you disable ScanJet Button Manager, one-touch scanning is no longer
available.

The third-party product discussed in this article is manufactured by a vendor
independent of Microsoft; we make no warranty, implied or other- wise, regarding
this product's performance or reliability.

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Keywords          : kb3rdparty kberrmsg win95 
Technology        : kbWin95search kbZNotKeyword3
Version           : WINDOWS:95
Hardware          : x86
Issue type        : kbprb

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