Q173595: XCLN: Netscape Client Returns Confusing Error Message

Article: Q173595
Product(s): Microsoft Exchange
Version(s): WINDOWS:5.5
Operating System(s): 
Keyword(s): 
Last Modified: 22-JUN-2001

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The information in this article applies to:

- Microsoft Outlook Web Access, version 5.5 
- Microsoft Exchange Server, version 5.5 
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SYMPTOMS
========

If you access a Microsoft Exchange Server with Netscape Communicator using
Microsoft Outlook Web Access (OWA), you may find a confusing message delivered
when you activate the Manage Mail Account option. The message returned will
say:

  Netscape is unable to manage your mail account. Please contact your mail
  account administrator or try again later.

If you are an Exchange Administrator, users may call you thinking that action
needs to be taken on their part, when in fact, none is required.

CAUSE
=====

The message is referring to functionality specific to Netscape and no other
messaging system.

RESOLUTION
==========

The Manage Mail Account option does not apply to Non-Netscape mail systems.


Additional query words:

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Keywords          :  
Technology        : kbOutlookSearch kbOWASearch kbOWA550
Version           : WINDOWS:5.5
Issue type        : kbprb

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