Q174032: XWEB: Recurrence Tab not Available for Non-Recurring Appointment

Article: Q174032
Product(s): Microsoft Exchange
Version(s): WINDOWS:5.5
Operating System(s): 
Keyword(s): 
Last Modified: 22-JUN-2001

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The information in this article applies to:

- Microsoft Outlook Web Access, version 5.5 
- Microsoft Exchange Server, version 5.5 
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SYMPTOMS
========


When you connect to a Microsoft Exchange Server using Outlook Web Access (OWA)
and open a saved, non-recurring appointment, the Recurrence tab is not available
and it not possible to change the frequency/recurrence of the appointment.

CAUSE
=====

This is by design. Once a non-recurring appointment is saved, the recurrence
option cannot be changed.

WORKAROUND
==========

Delete the non-recurring appointment and create a new recurring appointment.
Select the Recurrence pattern desired before saving the appointment to the
calendar.

MORE INFORMATION
================

It is possible to change the recurrence pattern of a recurring appointment. This
can be done by opening the recurring appointment and selecting the Edit Series
button at the top of the appointment window.

Additional query words: XCLN

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Keywords          :  
Technology        : kbOutlookSearch kbOWASearch kbOWA550
Version           : WINDOWS:5.5
Issue type        : kbprb

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